home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 11-22-2019, 04:04 PM   #26
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

the top two don't look great. recall which cylinder each plug went to?
__________________
"They bum rushed them in their own crib, they drank all their beer, they partied with their ladies and they left with the trophy"

Now with in-house Dyno tuning!

Megasquirt Tuning!
Plug and play LH 2.4 Megasquirt, now with stealth mode!
linuxman51 is offline   Reply With Quote
Old 11-22-2019, 04:16 PM   #27
Mbeas96
Board Member
 
Mbeas96's Avatar
 
Join Date: Aug 2017
Location: Charleston
Default

The top one is 4, next one down is 3. Looking straight at the engine 1 in front and 4 in back

Are you referring to the white deposits on the tip? 3 looks black...also with white. 4 isn't as black, but also has white ashe on it
__________________
Quote:
Originally Posted by Mr.Bill View Post
You are not a man unless you've thrown up at a turbobricks meet.

My build thread: http://forums.turbobricks.com/showthread.php?t=340910
Mbeas96 is offline   Reply With Quote
Old 11-22-2019, 04:24 PM   #28
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

back two look substantially richer than the front two. may want to take a look at the current plugs and see if the trend continues, that'd probably point to an issue with uneven injector flow..either too much on the back two, or not enough on the front two... lh won't know and it can't do individual cylinder trims anyway, so if it's learning lean and applying those values elsewhere could put it in a weird transient state and cause knock. #3 looks like it was boarderline ready to foul out
linuxman51 is offline   Reply With Quote
Old 11-22-2019, 05:55 PM   #29
Mbeas96
Board Member
 
Mbeas96's Avatar
 
Join Date: Aug 2017
Location: Charleston
Default

Good info, I'll check them out before too long. I have a 1000 mile road trip in 4 days, so I'll probably just let it ride and not boost so much...

When I get back I'll also (given the new plugs look similar) set up a flow test to see how the t5 injectors are doing.

An ostrich and learning how to use tuner pro will be in my near future.
Mbeas96 is offline   Reply With Quote
Old 11-23-2019, 12:53 AM   #30
linuxman51
BRANDSCHUTZVORSCHRIFTEN!
 
linuxman51's Avatar
 
Join Date: Dec 2002
Location: mont, AL
Default

read through the thread twice, there's a fair bit of nuance to it, but also a lot of great info in the thread
linuxman51 is offline   Reply With Quote
Old 12-14-2019, 11:43 AM   #31
Mbeas96
Board Member
 
Mbeas96's Avatar
 
Join Date: Aug 2017
Location: Charleston
Default

Trip went great, I'm having some issues right now regarding no start when cold..it can be seen in this thread...https://forums.turbobricks.com/showt...39#post6023639

Had a hard time getting a good picture with all of them, so one at a time.
Resized_20191214_095640.jpg
1 (front of engine)

Resized_20191214_095654.jpg
2

Resized_20191214_095703.jpg
3

Resized_20191214_095713.jpg
4 (back of engine)

But I think they look a lot better than the previous ones.
Mbeas96 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.