home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-28-2021, 12:36 PM   #26
89_740Turbo
Board Member
 
89_740Turbo's Avatar
 
Join Date: Apr 2018
Location: Central New Jersey
Default

I was driving in my old 740 during a rainstorm and had to drive through a big puddle because I couldnt switch lanes. I was running IPD lowering springs so, closer to the water haha. When I woke up the next day and turned it on, it was puttering and sputtering. Sounded like stomach ache farts. Anyway, I checked the spark plugs and spark plug wires - discovered that water has affected 1 of my spark plugs and moisture was inside 2 spark plug wires. I changed the spark plug, checked every other one too, dried out the spark plug wires and opened the distributor and sprayed a little wd40 on it to remove any moisture. After that, the sputtering and puttering stopped and it ran smoothly again.
__________________
1989 744Ti
1988 744Ti
1986 744GLE (RIP)
My Feedback Thread - http://forums.turbobricks.com/showthread.php?t=342247
89_740Turbo is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:00 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.